在线检测未来函数

通达信星线+确认选股预警指标公式

来源:Internet,编辑:股旁网,2012-11-13

A☆:=DMA((H+L+C*2)/4,0.9);
B☆:=VOL/((H-L)*2-ABS(C-O));
C☆☆:=IF(C>O,B☆*(H-L),IF(C<O,B☆*(H-O+(C-L)),VOL/2))+IF(C>O,0-B☆*(H-C+(O-L)),IF(C<O,0-B☆*(H-L),0-VOL/2));
A☆☆:=C☆☆/20/1.15;
攻击流量:=A☆☆*0.618+REF(A☆☆,1)*0.382+REF(HSL,2)*0.168;
B☆☆:=EMA(攻击流量,3);
流量:=IF(B☆☆>REF(B☆☆,1),1,0);
AA☆:=(MAX(C,O)-MIN(C,O))/MIN(C,O)<0.00618;
BB☆:=(H-MAX(C,O))/MAX(C,O)>0.00382;
DD☆:=(MIN(C,O)-L)/L>0.00382;
EE☆:=(ABS(BB☆-DD☆))/C<0.00618;
{www.gupang.com 股旁网_通达信指标公式}
星☆星:=AA☆ AND BB☆ AND DD☆ AND EE☆;
星线选:星☆星=1 AND 流量=1 AND C>O AND ABS((C-MA(C,20))/MA(C,20))>0.0382 AND H-MAX(C,O)<=MIN(C,O)-L,COLORYELLOW;
确认选:IF(REF(星线选,1)=1 AND C>=REF(C,1),1,0) AND C>O AND (C-REF(C,1))/REF(C,1)>0.00618,COLORRED;

通达信星线+确认选股预警指标公式

 

相关文章

博聚网