在线检测未来函数

永利线上娱乐南山金叉指标公式

来源:Internet,编辑:股旁网,2014-04-18

//kdj//
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*80+40;
K:SMA(RSV,3,1),PRECISION0,linethick1;
D:SMA(K,3,1),PRECISION0,linethick1;
J:3*K-2*D,PRECISION0,linethick1;
DRAWICON(CROSS("KDJ.K#WEEK"(9,3,3),"KDJ.D#WEEK"(9,3,3)) ,k,4);
DRAWICON(CROSS("KDJ.d#WEEK"(9,3,3),"KDJ.k#WEEK"(9,3,3)) ,k,5);
DRAWICON(CROSS("KDJ.K#MONTH"(9,3,3),"KDJ.D#MONTH"(9,3,3)) ,k,6);
DRAWICON(CROSS("KDJ.D#MONTH"(9,3,3),"KDJ.K#MONTH"(9,3,3)) ,k,7);
//macd//
DIFF : (EMA(CLOSE,12) - EMA(CLOSE,26))*100,PRECISION0,linethick1;
DEA : EMA(DIFF,9),PRECISION0,linethick1;
MACD : 2*(DIFF-DEA), COLORSTICK;
DRAWICON(CROSS("MACD.DIFF#WEEK"(26,12,9) ,"MACD.DEA#WEEK"(26,12,9)),DIFF,4);
DRAWICON(CROSS("MACD.DEA#WEEK"(26,12,9) ,"MACD.DIFF#WEEK"(26,12,9)),DIFF,5);
DRAWICON(CROSS("MACD.DIFF#MONTH"(26,12,9) ,"MACD.DEA#MONTH"(26,12,9)),DIFF,6);
DRAWICON(CROSS("MACD.DEA#MONTH"(26,12,9) ,"MACD.DIFF#MONTH"(26,12,9)),DIFF,7);
//rsi//
LC := REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100-150,PRECISION0,linethick1;
RSI2:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100-150,PRECISION0,linethick1;
RSI3:SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100-150,PRECISION0,linethick1;
DRAWICON(CROSS("rsi.rsi1#WEEK"(6,12,24),"rsi.rsi2#WEEK"(6,12,24)) ,RSI1,4);
DRAWICON(CROSS("rsi.rsi2#WEEK"(6,12,24),"rsi.rsi1#WEEK"(6,12,24)) ,RSI1,5);
DRAWICON(CROSS("rsi.rsi1#MONTH"(6,12,24),"rsi.rsi2#MONTH"(6,12,24)) ,RSI1,6);
DRAWICON(CROSS("rsi.rsi2#MONTH"(6,12,24),"rsi.rsi1#MONTH"(6,12,24)) ,RSI1,7);

永利线上娱乐南山金叉指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜

博聚网