在线检测未来函数

通达信必涨必跌指标公式

来源:Internet,编辑:股旁网,2019-01-25

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
上穿买:3*Q3-2*Q4,COLORRED,LINETHICK1;
趋势线:EMA(Q3, 3),COLORFFFF00,LINETHICK1;
VA3:=PEAKBARS(3,15,1)<10;
VA5:=IF(VA3=1,2,0);
顶:=IF(VA5=2,2,0),COLORBLUE,LINETHICK2;
{DRAWTEXT(逃顶=50,45,'快逃'),COLOR00FF00;}
VAR01:=(CLOSE+HIGH+LOW)/3;
VAR02:=EMA(VAR01,10);
VAR03:=REF(VAR02,1);
黄探底震仓:IF(VAR02,10,DRAWNULL),COLORYELLOW,LINETHICK5;
红买: IF(VAR02>VAR03,10,DRAWNULL), COLORRED,LINETHICK5;
蓝卖: IF(VAR02<VAR03,10,DRAWNULL),COLORBLUE,LINETHICK5;
必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,20,0),COLORYELLOW ,LINETHICK2;
必卖: IF(顶>REF(顶,1),80,100),COLORGREEN,LINETHICK2;
涨家数:INDEXADV,COLOR0080FF,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;

通达信必涨必跌指标公式

 

相关文章

博聚网