在线检测未来函数

多头排列下加上量能的选股公式

来源:Internet,编辑:股旁网,2019-01-10

编写要求:

5,10,20日三均线多头排列下,KDJ和MACD都金叉的情况下,量能第一次超过135日量,20日内涨幅不超过百分之十的选股公式

股旁网解答:

A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
AA:=CLOSE>A1 AND A1>A2 AND A2>A3 AND CLOSE>OPEN;
BB:=CROSS(KDJ.K,KDJ.D);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
CC:=CROSS(DIF,DEA);
DD:=V>MA(V,135);
EE:=BETWEEN((C-REF(C,20))/REF(C,20)*100,0,10);
AA AND BB AND CC AND DD AND EE;

相关文章

博聚网