在线检测未来函数

通达信高低KDJ指标公式

来源:Internet,编辑:股旁网,2019-02-01

DRAWutf-8(C>0,RGB(1,1,1),RGB(0,0,0),0,2,0);
DRAWBAND(16,RGB(70,0,0),0,RGB(0,0,0));
DRAWBAND(100,RGB(0,70,0),84,RGB(0,0,0));
NOTEXT1:100,DOTLINE,COLORLIGREEN;
NOTEXT2:84,DOTLINE,COLORGREEN;
NOTEXT3:67,DOTLINE,COLORCYAN;
NOTEXT4:50,DOTLINE,COLORBLUE;
NOTEXT5:33,DOTLINE,COLORYELLOW;
NOTEXT6:16,DOTLINE,COLORMAGENTA;
NOTEXT7:0,,DOTLINE,COLORRED;
HJ_2:=10;
HJ_3:=30;
HJ_6:=EMA(SMA(MAX(C-REF(C,1),0),HJ_3,1)/SMA(ABS(C-REF(C,1)),HJ_3,1)*100,HJ_3);
天上:=EMA(HJ_6*1.15,3);
上上:=EMA(HJ_6*1.10,3);
上轨:=EMA(HJ_6*1.05,3);
中轨:=EMA(HJ_6*1.00,3);
下轨:=EMA(HJ_6*0.95,3);
下下:=EMA(HJ_6*0.90,3);
地下:=EMA(HJ_6*0.85,3);
高低:=SMA(MAX(C-REF(C,1),0),HJ_2,1)/SMA(ABS(C-REF(C,1)),HJ_2,1)*100;
RSV1:=EMA((高低-地下)/(天上-地下)*100,3);
K:MA(RSV1,2),COLORRED,LINETHICK1;
D:REF(K,1),COLORCYAN,LINETHICK1;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),K,2);

通达信高低KDJ指标公式

 

相关文章

博聚网