在线检测未来函数

通达信美人肩+老鸭头选股指标公式

来源:Internet,编辑:股旁网,2019-03-12

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
MA120:=MA(C,120);
NQ:=C>MAX(MA5,MA10) AND C>=MAX(MA60,MA120);
N:=BARSLAST(CROSS(MA5,MA10));
P:=C>=REF(C,N/2)*1.03 AND REF(C,N/2)>=REF(C,N)*1.08 ;
OBVQ:=OBV>LLV(OBV,N/2) AND LLV(OBV,N/2)> LLV(OBV,N);{OBV未加入选股条件}
M:=COUNT(CROSS(MA10,MA5),N)=0;
F:=COUNT(MA10>REF(MA10,1),N)>=N-1 AND COUNT(MA5>REF(MA5,1),N)>=N-1;
K:=N AND M AND F;
BSC:=N>=10;
NQ AND BSC AND P AND K;

通达信美人肩+老鸭头选股指标公式

 

相关文章

博聚网