在线检测未来函数

通达信量能均线拉升选股指标公式

来源:Internet,编辑:股旁网,2019-03-13

拉升力:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1);
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:=IF(空方>拉升力B,拉升力B,空方);
做空周期:=HHV(做空,21);
多头:=IF(做空>=REF(做空,1) ,做空,1);
空头:=IF(做空<REF(做空,1),做空,1);
涨幅:=CLOSE/REF(CLOSE,1)>1.065;
昨涨幅:=REF(CLOSE,1)/REF(CLOSE,2)<1.065;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
停牌:=DYNAINFO(4)>0;
XG:昨涨幅 AND 多头=做空周期 AND 涨幅 AND VOLUME>MAVOL1 AND VOLUME>MAVOL2 AND VOLUME>REF(VOLUME,1) AND 停牌 ;

通达信量能均线拉升选股指标公式

 

相关文章

博聚网