在线检测未来函数

通达信精准扫描主图指标公式

来源:Internet,编辑:股旁网,2019-03-14

N:=1;
N1:=2;
精准扫描:BACKSET(CURRBARSCOUNT=13,42),NODRAW;
划线范围:BACKSET(CURRBARSCOUNT=0,55),NODRAW;
X_3:=IF(CURRBARSCOUNT<=55 AND CURRBARSCOUNT>=13 AND 精准扫描,CONST(REF(LOW,N)),DRAWNULL);
辅助线1:IF(CURRBARSCOUNT<=55 AND 精准扫描=0,CONST(REF(LOW,N)),DRAWNULL),DOTLINE,COLORRED;
有效K线1:精准扫描 AND ABS((MAX(OPEN,CLOSE)-X_3)/X_3*100)<=1.5,NODRAW;
满足1:COUNT(有效K线1,55)>=3,NODRAW;
成立线1:IF(CONST(满足1),X_3,DRAWNULL),COLORGREEN,LINETHICK2;
X_4:=IF(CURRBARSCOUNT<=55 AND CURRBARSCOUNT>=13 AND 精准扫描,CONST(REF(LOW,N1)),DRAWNULL);
辅助线2:IF(CURRBARSCOUNT<=55 AND 精准扫描=0,CONST(REF(LOW,N1)),DRAWNULL),DOTLINE,COLORRED;
有效K线2:精准扫描 AND ABS((MAX(HIGH,CLOSE)-X_4)/X_4*100)<=1.5,NODRAW;
满足2:COUNT(有效K线2,55)>=2,NODRAW;
成立线2:IF(CONST(满足2),X_4,DRAWNULL),COLORGREEN,LINETHICK2;

通达信精准扫描主图指标公式

 

相关文章

博聚网