在线检测未来函数

通达信牛股摇篮主图及选股指标公式

来源:Internet,编辑:股旁网,2019-03-19

{使用说明:1:黄色粗线下穿白色粗线牛市确立。
2:带量交叉后,股价站上红色追涨线最好,没占上红色线,很可能是窄幅波段后再拉升,这点很重要。
3:如果黄线明显向下。白线向上,此时基本可进,黄线基本会穿白,如果碰巧三点形成一个点,此时99是大牛,不进就后悔,也要看价量配合的好坏。
4:注意红线,如果三点交与一点,碰巧站上红线,此时强势大牛,跌破红线一定要止损的。跌破红线实际上股价已经回落一些了。
5:这点很重要,黄下穿白,红线的位置不能太高,那样的话,证明下面是小震荡或者回调,其实穿入也维持不了多久,所以要参考红线,红线明显看出隔几天就会穿越K线就行。
6:注意,一定要注意红线,最好的大牛都是形成黄下穿白时,红线基本在同一位置,不能太高。}

FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)),COLORWHITE;
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),COLORWHITE;
BB:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE;
年线:=EMA(C,250);
A:=BB-(EMA(C,3)-BB),COLORWHITE;
DIFF:EMA((年线-(EMA(C,3)-年线)),5),LINETHICK2;
IF(BB=FS,BB,BB), COLORWHITE,LINETHICK2;
追涨跌破止损: EMA(COST(81),10) COLORRED,LINETHICK2;
牛熊线: EMA(COST(27),120), CIRCLEDOT;

{
选股公式1:

FS:=EMA(CLOSE,17)+EMA(CLOSE,17)-REF(EMA(CLOSE,17),1);
年线:=EMA(C,250);
DIFF:=EMA((年线-(EMA(C,3)-年线)),5);
跌破止损:=EMA(COST(81),10);
CROSS(FS,DIFF);


选股公式2:

FS:=EMA(CLOSE,17)+EMA(CLOSE,17)-REF(EMA(CLOSE,17),1);
年线:=EMA(C,250);
DIFF:=EMA((年线-(EMA(C,3)-年线)),5);
跌破止损:=EMA(COST(81),10);
A1:=CROSS(FS,DIFF);
COUNT(A1,10)=1;
}

通达信牛股摇篮主图及选股指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜

博聚网