在线检测未来函数

通达信三线合一持股主图指标公式

来源:Internet,编辑:股旁网,2019-03-26

CG:MA(C,15);
FL:HHV(CG,5);
FS:CG-(FL-CG);
MA60:MA(CLOSE,60),LINETHICK3,COLORRED;
DRAWTEXT(C>REF(C,1) AND MA(C,5)>MA(C,10) AND MA(C,20)>MA(C,60) AND REF(MA(C,20),1)>REF(MA(C,60),1)
AND MA(C,60)>REF(MA(C,60),1) AND FL>MA(C,60) AND FS>MA(C,60) AND FL=FS AND REF(FL,1)>REF(FS,1),FS,'买入'),COLORYELLOW;
STICKLINE(C>1.095*REF(C,1),C,O,3.6,0),COLORYELLOW;
PLOYLINE(1,CONST(C)),COLOR008888,LINETHICK1;
{DRAWTEXT_FIX(1,0.00,0,0,'行业:')COLORMAGENTA;}
DRAWTEXT_FIX(1,0.00,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.11,0,0,HYBLOCK)COLORMAGENTA;
DRAWTEXT_FIX(1,0.00,0.07,0,GNBLOCK)COLORYELLOW;
{现价:PLOYLINE(1,CONST(C)),COLOR008888,LINETHICK1;};
DRAWTEXT_FIX(1,0.16,0,0,'主营业务:')COLORWHITE;
DRAWTEXT_FIX(1,0.22,0,0,EXTERNSTR(0,1))COLORWHITE;
DRAWTEXT_FIX(1,0.00,0.14,0,'公积金:'),COLORRED;
DRAWNUMBER_FIX(1,0.05,0.14,0,CONST(FINANCE(18))),COLORRED;

通达信三线合一持股主图指标公式

 

相关文章

博聚网