在线检测未来函数

通达信共振抄底指标公式

来源:Internet,编辑:股旁网,2019-04-11

REFLINE: 0, 20, 50, 80, 100;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:SMA(RSV1,3,1);DD:SMA(KK,3,1),LINETHICK1,COLORMAGENTA;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
趋势线:3*SMA(RSV2,5,1)-2*SMA(SMA(RSV2,5,1),3,1),LINETHICK2,COLORCYAN;
K:=SMA(RSV2,3,1);D:=SMA(K,3,1);
STICKLINE(D>K,D,K,4,0),COLORGREEN;
STICKLINE(D<K,D,K,4,0),COLORRED;
强弱界线:50,POINTDOT,LINETHICK1,COLOR9966CC;
见顶信号:100,COLORCCFF00;
短线卖出: IF(CROSS(DD,KK) AND DD>85,70,100),LINETHICK2,COLOR00FF00;
买入准备:IF(趋势线<=10,40,0),LINETHICK2,COLORYELLOW;
STICKLINE(趋势线>88,100,趋势线,5,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,5,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,8,0),COLORRED;
STICKLINE(CROSS(DD,KK) AND DD>85,100,80,8,0),COLORGREEN;
DRAWICON(FILTER(CROSS(D,K) AND D>81,10),D*1.05,2);
DRAWTEXT(CROSS(K,D) AND CROSS(KK,DD),20,'共振点'),COLOR00FFFF;
DRAWTEXT_FIX(1,0,1,0,'聂九专属指标/源码:888888889'),COLORMAGENTA;
共振点:(CROSS(K,D) AND CROSS(KK,DD));
STICKLINE(共振点>0,0,100,0,0),COLORYELLOW;
抄底:共振点 AND D<20,LINETHICK0;

通达信共振抄底指标公式

 

相关文章

博聚网